SAP Knowledge Base Article - Public

2774888 - Existing thresholds disappear when applying threshold filters in SAP Analytics Cloud

Symptom

Existing thresholds disappear when applying filters on the threshold rule in SAP Analytics Cloud.

Environment

SAP Analytics Cloud 2019.5.3

Reproducing the Issue

  1. Logon to SAP Analytics Cloud.
  2. Open a Story which has a table with threshold defined.
  3. Edit the Story.
  4. Select conditional formatting.
  5. Edit the existing threshold.
  6. Add a filter and apply.
  7. Notice that no thresholds are visible.

Cause

The issue is caused by a defect in the product.

Resolution

  • The issue is fixed in a future** version of SAP Analytics Cloud.
  • Please refer to maintenance document.

** in Wave 2019.11. for customers on Bi-Weekly release cycle.
** in Q3 for customers on Quarterly release cycle (QRC).

Workaround:

After you observe that the thresholds disappeared, toggle the Show Thresholds option off and on.

This Knowledge Base Article, SAP‘s strategy, and possible future developments are subject to change and may be changed by SAP at any time for any reason without notice.
This document is provided without a warranty of any kind, either express or implied, including but not limited to, the implied warranties of merchantability, fitness for a particular purpose, or non-infringement.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, conditional, formatting, , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0