SAP Knowledge Base Article - Public

2773097 - Restrict Inbound E-mail Domain

Symptom

You would like to know if it is possible to define the e-mails domains which are going to be received by the system in the same way it is possible to define the e-mail domains that are going to be sent by the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Business Configuration Work Center.
  2. In the Overview tab, search for E-Mail and Fax Settings.
  3. Select the option E-mail and Fax Settings in the list.
  4. See that there is an option available to define the Allowed Sender E-mail Domains, but there is no option to define the domains which will be received in the system.

Cause

This is the standard behavior of the system.

Resolution

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Inbound; E-mail; Domain; Restrict; Restriction; Allowed Inbound; Channels; C4C; Cloud for Customer; , KBA , CRM-IC-CHA , Communication Channels , How To

Product

SAP Cloud for Customer add-ins all versions