SAP Knowledge Base Article - Public

2772520 - Unable to record import job result in SAP Analytics Cloud trace

Symptom

  • Unable to record import job result in SAP Analytics Cloud trace
  • The import job failure or success result cannot be tracked by trace level 

Environment

  •  SAP Analytics Cloud 2019.7.0

Reproducing the Issue

  1. Create a model and set schedule for Import Jobs.
  2. Check the Data timeline, there're failed and success jobs record.
  3. Go to System > Monitor > Trace and check.
    >>No import job result got recorded in trace no matter under ERROR or INFO trace level.

Cause

The issue is under investigation in Development team.

Resolution

The issue is under investigation in Development team.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAC, trace, error, debug, import job, schedule, trace level, monitor, warning, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, BOBJcloud, BusinessObjectsCloud, BOC, SAPBusinessObjectsCloud , KBA , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , Problem

Product

SAP Analytics Cloud 1.0