SAP Knowledge Base Article - Public

2764765 - OAuth Client cannot be deleted in SAP Analytics Cloud

Symptom

  • OAuth Client cannot be deleted from the customer system which is needed to set up another OAuth connectivity between SAP Analytics Cloud and SAP Marketing Cloud.

Environment

  • SAP Analytics Cloud 2019.
  • SAP Marketing Cloud

Reproducing the Issue

  1. Go to Main menu > System > Administration.
  2. Switch to App integration tab.
  3. Attempt to remove an OAuth client.

Cause

Defect in SAP Analytics Cloud platform.

Resolution

  1. The issue is fixed in a future** version of SAP Analytics Cloud.
  2. Please refer to maintenance document.
    • ** in Wave 2019.03. for customers on Bi-Weekly release cycle.
    • ** in Q2 for customers on Quarterly release cycle.

This Knowledge Base Article, SAP‘s strategy, and possible future developments are subject to change and may be changed by SAP at any time for any reason without notice. This document is provided without a warranty of any kind, either express or implied, including but not limited to, the implied warranties of merchantability, fitness for a particular purpose, or non-infringement.

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, OAuth, client , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0