SAP Knowledge Base Article - Public

2762967 - "Authorize Client" page is still popped up when logging on SAC Mobile App by using Face ID or Touch ID

Symptom

  • "Authorize Client" page is still popped up when logging on SAC Mobile App by using Face ID or Touch ID
  • Sometime asking customer to relogon after clicking Authorize button

Environment

  • SAP Analytics Cloud 2019.2.7

Reproducing the Issue

  1. Logon SAC Mobile App by using Face ID or Touch ID.
  2. Normally "Authorize Client" will not be popped up anymore, however sometime it will be popped up.
  3. And sometime logon page will be displayed again after clicking Authorize button.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

Mobile App, authorize, pop up, relogon, SAC, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-APP-IOS , SAP Analytics Cloud Mobile app - iOS , Problem

Product

SAP Analytics Cloud 1.0