SAP Knowledge Base Article - Public

2757960 - Login Failures Error Log - SSO - BizX Platform

Symptom

The 'Login Failures Error Log' feature is not available in the instance

However, this feature is enabled by default, it's just a permissions issue if it can't be seen or accessed

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors HCM Suite

Cause

Lack of permissions. The correct permission must be granted for access to the 'Login Failures Error Log' feature

Resolution

Access can be achieved by granting the required permission to the user/s

Permission: Manage Security > Manage SAML SSO Settings

Some information on the feature itself:

  • In the Login Failures Error Log, you can access the SSO Error Logs which Support / Partners can see in Provisioning and use to troubleshoot SSO issues
  • This facilitates troubleshooting and possible resolution without having to engage Support
  • Once the SSO Error is identified in the feature, please use the following KBA which details almost all errors / resolutions:

2317944 - BizX Platform - Partner resources : SAML 2.0 Provisioning guide - Troubleshooting tips and tricks - Common errors and resolution

Feature Filters:

  • Date * (Required) 
  • User

See Also

 2317944 - BizX Platform - Partner resources : SAML 2.0 Provisioning guide - Troubleshooting tips and tricks - Common errors and resolution

Keywords

Login Failures Error Log, Error Log, SSO Error Log, SSO Errors, SSO Login Failures , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-PLT-SAM , SAML SSO First Time Setup , LOD-SF-PLT-SEL , SSO Errors & Logs , Problem

Product

SAP SuccessFactors HCM Suite all versions