SAP Knowledge Base Article - Public

2746715 - Fields Are Showing Grayed Out in Modify Basic Search

Symptom

You are able to modify the basic search, however, fields are displaying grayed out.

Environment

SAP Cloud for Customer 1902 onwards

Reproducing the Issue

  1. Go to Customer work center.
  2. Go to the Accounts view.
  3. Click on Adapt and Edit Master Layout.
  4. Hover the mouse to the collum and select Modify Basic Search.
  5. Check for example the field External is Grayed out.

Cause

This is because the field must be added first into the advanced search functionality.

Resolution

This is the expected behavior, please add the field first in the advanced search and the it should be available in the Modify Basic Search.

Keywords

Basic Search ; Customer ; Search; , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions