SAP Knowledge Base Article - Public

2735122 - An Attachment Type in the Ticket can not be Hidden

Symptom

It is not possible to hide the standard attachment type within ticket's attachment facet.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view .
  3. Search for ticket XYZ1 (where XYZ1 is the ticket name) and open it.
  4. Go to the Attachments facet .
  5. Go to the Adapt ->Edit Master layout .
  6. Click on button Add ->Local file and select the drop-down option of Attachment Type field.

You can see, there is no option available to hide/delete the available attachment type from drop-down.

Cause

Currently it is not possible to hide the attachment type within ticket.

Resolution

System will show all standard attachment types and it can not be hidden even via adaptation , this is current system behavior.

Keywords

Attachment Type , Tickets , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer 1805 ; SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1711