Symptom
After the New Onboarding menu feature in 1811 , on clicking on Onboarding Dashboard - No drop down values shown
Reproducing the Issue
This is intermittent issue and impacted few accounts.
Navigate to Onboarding => click on Onboarding Dashboard menu => there is no drop down (no value shown)
Cause
Intermittent issue with Integration between BizX and ONB
Resolution
Issue has been indentified and permanent fix will be released as part of 1902 release.
Workaround to handle this situation is :
SF BizX connection in super admin need to be reset.
If you are customer and dont have access to Super admin , Raise an incident with Customer support and provide your approval to do the above reset changes.
if you are partner , Navigate as mentioned below :
1. Super admin => click on account => features => SF_BizX_connection
2. Copy the credentials or take a backup of existing data.
3. Navigate to Super admin => click on account => features => SF_Notifications
4. take screen shot of Notifications enabled here
5. Now, Navigate back to features => SF_BizX_connection and click Deactivate. (Note : SF_Notifications are associated with this feature so, gets deactivated also)
6. Provide the BizX details again from copied data/screen shot and enable
7. Navigate to features => SF_Notifications and ensure only the relevant check boxes are checked.
See Also
https://launchpad.support.sap.com/#/notes/2727279 : Onboarding menu - Not able to see all the menu item
Keywords
Onboarding Dashboard , drop down menu , new menu onboarding , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem