SAP Knowledge Base Article - Public

2728385 - Failed to acquire data from BW with error "Some services are temporarily unavailable. Thank you for your patience while we find a solution." in SAP Analytics Cloud (SAC)

Symptom

The customer is getting the error message:

"Some services are temporarily unavailable. Thank you for your patience while we find a solution."

 when scheduling or manually try to Import Data from a BW connection to a model.

Environment

  • SAP Analytics Cloud 2018.19.5

Reproducing the Issue

Step 1: login to sap Analytics cloud

Step 2: Go to Browse > Model and look for the mentioned model

Step 3: Go to Datasources and see the mentioned error message on the right hand side of the screen under "Data Timeline" panel.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0