SAP Knowledge Base Article - Public

2722289 - BC Scoping Error while Sync in Outlook Add-in

Symptom

Unable to Sync in Outlook Add-in, Error : BC Scoping Error

Environment

SAP Hybris Cloud for customer

Reproducing the Issue

  1. Log in to Outlook Add-in.
  2. Try to sync any Appointment or any email.
  3. Syn will fail with Error "BC Scopping Error".

Cause

This is due to Missing Scoping

Resolution

  1. Go to Business Configuration.
  2. Edit Project Scope.
  3. Go to Questions.
  4. Go to General Business Data - Business Partners - Handling of Business Partners.
  5. Scope the question "Do you want to maintain direct responsibilities for Contacts".

Keywords

BC scoping error, outlook Add-in , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Business ByDesign all versions