SAP Knowledge Base Article - Public

2716074 - Can't access SuccessFactors with the new admin user credentials

Symptom

A new admin user was created in provisioning but when trying to access the system with the credentials you can't get into the instance.

Environment

SAP SuccessFactors Platform / BizX

Reproducing the Issue

  1. Go to SuccessFactors provisioning
  2. Create a new admin user
  3. Go to SuccessFactors login page
  4. Enter the credentials provided and try to login
  5. Note that you can't access the system, it takes you back to the login screen

Cause

When Single Sign On is enabled in the instance, all the users created will be set as a SSO user, and not PWD.

Resolution

To have access using the username and password, you need to change the "login_method" for the new user to PWD on the User Data File. Please remind that if no login method is provided for that user, it will consider SSO as default.

In case is the first access to the instance and you don't have another admin user to perform this change in the UDF, the solution is to contact SAP Support and ask to disable the Single Sign On. Then access with the username and password of the user created, change the login method for your user and ask to enable the Single Sign On again.

See Also

2088150 - Login: Troubleshooting login issues. All login issues including SSO configurations - Platform

Keywords

Admin User, login, Single Sign On, PWD, SSO , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-PLT-PRV , Provisioning Changes , Problem

Product

SAP SuccessFactors HCM Core all versions