SAP Knowledge Base Article - Public

2714144 - [Instance Sync] How to enable data artifacts sync between instances?

Symptom

In Manage Permission Roles, under Manage Instance Synchronization, there are permissions like Sync User Data and Sync Background Data.

Assign these permissions to a user, however, that user cannot find data artifacts in Instance Synchronization Wizard.

Environment

SAP SuccessFactors BizX

Reproducing the Issue

NA

Cause

By default, data artifacts are disabled for all instances, only configuration items/artifacts are able to be setup in provisioning > Instance Synchronization Company Permissions.

Resolution

You can raise an incident with component LOD-SF-PLT-SYN to request enabling data artifact sync between instances.

Please provide below info of two instances between which you would like to perform instance sync of data artifacts.

  •  Company ID
  •  Data Center
  •  Environment (production or preview - if you are unclear about the environment, please provide login URL) 
  •  Plus your written approval in the incident for our operations team to execute ant script to enable this feature

Support will then take above information and raise an internal ticket to request enabling the feature on your behalf.

Once this is enabled by running an ant script, data artifact section will appear in Instance Synchronization Company Permissions in provisioning.

After checking the data artifacts you want to sync in provisioning, with neccessary instance sync permission(s) (Sync User Data, Sync Background Data...), admins will be able to see data artifact options become available in Instance Synchronization Wizard.

See Also

NA

Keywords

Instance Sync, Instance Synchronization, data artifacts, enable data sync, enable user data artifacts , KBA , LOD-SF-PLT-SYN , Instance Synch , How To

Product

SAP SuccessFactors HCM Core all versions