SAP Knowledge Base Article - Public

2713527 - No Access to Import Employees App

Symptom

  • When opening the Import Employees app, an error message is seen:
    "System settings does not allow this app to be used." 
  • Many Business Catalogs are not appearing in the system, like "Employee - HR Master Data"

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  • This issue will occur for new systems that are being set up.
  • Because of the issue, while going through the User Onboarding for SAP S/4HANA Cloud guide some steps will not be possible.

Cause

  • The Q-System is delivered in an initial state that requires minimal configuration before proceeding.
  • Once the configuration is completed, the Q-System is activated and general use is possible.
  • This system phase is the Preset phase.

Resolution

  1. Follow the steps listed at Quality System Initial Access when first accessing the system
  2. As part of this guide, the initial user will need to complete the Q-System activation by following the guide to Create Initial User in the Quality System
  3. You will also need to follow the steps to Define Preset Parameters and Trigger System Activation
    • Several links to files are provided in the last step
    • The Preset Phase Setup Guide is a more detailed overview of the required steps

   If this issue is happening in Productive system, the root cause could be a missed transport during the P-system provisioning. Here you can find the process of "Q to P Transport" . If this does not work, please create a ticket in the component CA-HR-S4.

See Also

2555311 - FAQ - Import Employees app

Keywords

Onboarding Maintain Business Users Q-System QA Quality Q System Maintain Employees Maintain Business Roles SAP_CUST_INI Initial User Initial Technical User , KBA , CA-HR-S4 , Cross-Application HCM Objects in S/4HANA , CEC-MKT-DM-CE , please use CEC-MKT-DM-IC , BC-SRV-APS-IAM , Identity and Access Management , Problem

Product

SAP S/4HANA Cloud 1808