SAP Knowledge Base Article - Public

2712647 - LinkedIn integration 2.0 is not working on existing candidate profile - Recruiting Management

Symptom

When logging in as an existing user and applying with Linkedin, then it doesn't update the Candidate Profile using the Linkedin information.

Environment

Successfactors Recruiting Management

Reproducing the Issue

1. Log in to External career site (RMK)

2. Then search for a job requisition and try to apply using Linkedin

3. Verify that the linkedin information won't update the existing candidate profile

Cause

This is a system limitation that the candidate data is only brought in at the very beginning or during creation of a new candidate account. As of release b1808, you cannot use LinkedIn data to update an existing candidate profile.

Resolution

Since this is currently a system limitation, customers can submit an enhancement request to have the functionality (of using an existing account with Linkedin integration 2.0) considered within future development cycles by going to Customer Community Portal.

See Also

2090228 - How to submit enhancement requests for SAP SuccessFactors products

Keywords

Linkedin integration with existing candidate, apply with linkedin using existing candidate profile, apply with linkedin integration 2.0 , KBA , LOD-SF-RCM-INT , Integrations & Intelligent Services , LOD-SF-RCM-RMK , RMK Interface , Problem

Product

SAP SuccessFactors Recruiting 1805