SAP Knowledge Base Article - Public

2711194 - Cannot Find Any Report Showing Surcharge Applied in the Customer Invoices

Symptom

You cannot find any report showing surcharge applied in the Customer Invoices.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Reports view and List view.
  3. No report shows the Surcharge field for the customer invoice.

Cause

This is the expected behavior of SAP Business ByDesign.

Resolution

We do not support the Surcharge field in reports. However, we are considering to add this field in the customer invoice reports for future SAP ByDesign releases.

Please contact the SAP Service Center in case the display of the Surcharge field in reports is important for you.

You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html. You can contact the Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

Keywords

Customer Invoicing, Report, analytics, surcharge , KBA , AP-SLO , Sales Order Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711