SAP Knowledge Base Article - Public

2705103 - Enabling a Custom SAML Identity Provider does not work on non-SAP Datacenter Tenants in SAP Analytics Cloud (SAC)

Symptom

  • Enabling a Custom SAML Identity Provider does not work on non-SAP Datacenter Tenants.
  • Once clicking the Verify Account button, the logon credential enframed with red color.
  • The pop-up with the verification URL does not appear.
  • The following error message appears in goggle developer tool console:
    • "Failed to load resource: the server responded with a status of 500 (Internal Server Error)"
  • The configuration cannot be completed.

Environment

  • SAP Analytics Cloud 2018.17

Reproducing the Issue

  1.  Logon to SAP Analytics Cloud with the tenant owner.
  2. Go to System >> Administration >> Security.
  3. Click edit button and change the authentication method to SAML Single-Sign on.
  4. Follow the steps 1, 2, and 3.
    • Notice that the "View metadata details" in step 1 is empty.
    • Notice that only the e-mail user attribute can be selected in step 3.
  5. Notice the error when trying the verification at step 4.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0