SAP Knowledge Base Article - Public

2704155 - Synchronising Contact via Server Side Add-in creates a new Account in Cloud for Customer

Symptom

When synchronizing a contact from Outlook to Cloud for Customer via Server Side Add-in, a new account is created in Cloud for Customer

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Outlook.
  2. Click on People.
  3. Click on Contacts Folder.
  4. Open any Contact.
  5. In the Company field fill in any account name.
  6. If the Account exists in Cloud for Customer it sync the contact, if not it creates an Account.

Cause

This is an expected behavior. If account, which corresponds to the company name is not found in Cloud for Customer a new account will be created.

Resolution

You can use option "Keep Accounts Read Only" in Profile settings> Sync Settings> Account card. When this option is enabled - server-side sync will not create new account while creating contact, if it's not found. Contact without account will be created.

Keywords

Server Side Integration, contact sync creates account, new account , KBA , server side integration , contact sync creates account , new account , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer all versions