SAP Knowledge Base Article - Public

2698783 - Images And Attachments Are Missing in Ticket Interactions

Symptom

Images and attachments are missing in ticket interactions, when you reply to the existing ticket from interactions tab.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Service work center.
  2. Choose the view Tickets.
  3. Search for XYZ (XYZ represents ticket id).
  4. Choose the Ticket and open it.
  5. Go to the Interactions tab.
  6. Choose the button Reply.
  7. The Attachments are not to copied to this reply.

 

Cause

It is an existing system behavior, on forwarding or reply, we do not carry over images or screenshots purposely as this will cause performance problems.

Resolution

Images and attachments are missing, when you reply to the existing ticket interactions. It is an existing system behavior and is planned to be enhanced in future release.

The only option available, is to download the images from the incoming email and add it back manually.

 

Keywords

Images missing, Ticket interactions, reply attachments missing , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer 1808 ; SAP Cloud for Customer 1811