SAP Knowledge Base Article - Public

2697375 - Send email button does not open an email to send

Symptom

When accessing the LMS system as an Instructor, in the 'My Classes' -> Users section you want to send an email to the students via the on screen options. Instead of getting an new email opening you get a new blank page in the browser like teh following -

mailto.PNG

Environment

SuccessFactors Learning Management System (LMS) - All Supported Versions

Reproducing the Issue

  1. Access LMS system as an Instructor.
  2. Go to My Classes -> Select class then -> Users.
  3. Select required Users and click 'Send Email'.
  4. Instead of getting a new email opening a new tab is opened in the browser.

Cause

This issue is caused by Local settings on your PC and not by the SAP LMS system.

Resolution

Please refer to the following link for further assistance -

https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings-winpc/mailto-not-working-in-windows-10/121e4fbf-7f63-4b9a-9dcb-201404c71552

Update your default application settings for Email. After this is done the MailTo option will open the emails correctly to be sent.

Keywords

mailto; email; notification; new mail; Instructor mail; notify students; scheduled offering; registered user; , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS , SuccessFactors Learning , Problem

Product

SAP SuccessFactors Learning all versions