SAP Knowledge Base Article - Public

2691174 - On Creating New Ticket from Sales Order an Error as Error in business conf ;item type code not determined; report incident is Trigger

Symptom

An Error as Error in business conf ;item type code not determined; report incident is trigger in new ticket window.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Sales work center .
  2. Go to Sales Order view and open sales order LMN (where LMN is the sales order id) .
  3. Go to the Tickets facet and click on the New button, bellow error's are trigger.
  • Error in business conf ;item type code not determined; report incident
  • Error in business configuration ;item type not valid; report an incident
  • Item XX ; processing code is not valid. Please check . (where XX represent item number)

Cause

In the Business Configuration, the relevant scoping element is not scoped.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Edit the Project Scope->Go to the section Scoping.
  4. Expand scoping element: Service-> Customer Care -> scope the Service and Repair element.
  5. Save the changes.

Once done, you should be able to create ticket without an error.

Keywords

New Ticket , item type code, processing code ,sales order , KBA , business configuration , scope customer care , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer 1802 ; SAP Cloud for Customer 1805 ; SAP Cloud for Customer 1808 ; SAP Cloud for Customer 1811