SAP Knowledge Base Article - Public

2690396 - The List View does not display all ticket interactions

Symptom

The List View does not display all ticket interactions.

Environment

SAP Cloud for Customer / Service / Fiori

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Select the Interactions facet.
  4. Click the List view button.

You can see that there are fewer interactions displayed than in the Grid View.

Cause

This is the expected system behavior.

Resolution

The List View displays only interactions of type activities, which would be E-mail, SMS, Phone Call and Chat.

Any interaction of type Notes – Internal or Portal notes are not shown in the List View.

See Also

2682218 - E-Mail Interaction Not Shown Within List View

Keywords

Ticket, List View, Interactions. , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer 1808