SAP Knowledge Base Article - Public

2689494 - Expected Behavior - Mobile QR code sent via email is not working and it takes to SSO login page or blank page

Symptom

Unable to activate the profile in SuccessFactors mobile application when they scan QR code sent via email as setup instructions.

Environment

SAP SuccessFactors Mobile Application ( Both iOS and Android)

Reproducing the Issue

  1. Login to instance --> Send Setup Instructions to email ID
  2. Install SuccessFactors mobile application
  3. Scan the QR code received via email in successfactors mobile application 

Expected behavior: Profile should activate. 

Actual Behavior: Upon scanning the QR code mobile browser is launching the SSO login page or it just takes to the blank page. 

Cause

Its an expected behavior. QR activation by email will not work if the customer uses partial SSO.  They will either have to use Full SSO or PWD method to use the email QR process.

Resolution

Users can activate their profiles in this case using a personalized QR code (profile-level) that they can retrieve from their options page.

  1. Login to the system
  2. Go to Options > Mobile
  3. Go to Activate using Camera
  4. Scan the QR code using your mobile device (Android or iOS).

See Also

2416379 - How to know if the company is on Partial SSO ?

https://apps.support.sap.com/sap/support/knowledge/public/en/2416379

Keywords

QR code, Mobile, Activation, Email, , KBA , LOD-SF-FWK-MOB , Mobile Framework , How To

Product

SAP SuccessFactors HCM Core all versions