SAP Knowledge Base Article - Public

2686664 - Either the given user does not exist in SF HCM or given instance name is not present in the selected environment

Symptom

Unable to Activate SF_BizX_Connection Feature, system throws below error message

Either the given user does not exist in SF HCM or given instance name is not present in the selected environment

SF_BizX_Connection.jpg

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Logon to super admin
  2. Features
  3. Select SF_BizX_Connection
  4. Enter required information
  5. Click activate

Cause

The API user is not present in both BizX and Onboarding or the instance name does not exist in the given URL.

Resolution

  1. Search for the user in BizX Admin Center, My Employee Files to ensure that the API user is present.
  2. Search for API user is Security, Users in Onboarding to ensure that the user is present.
  3. If they are not present in both environments, add them, and try to reactivate the feature.
  4. If the API user is present on both environments, check that the instance name is present on the given URL.
  5. For Examples: If your BizX environment is on DC2 Preview, choose DC2 Preview as a URL for your Instance name on the feature.

Keywords

Either the given user does not exist in SF HCM or given instance name is not present in the selected environment, SF_BizX_Connection , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem

Product

SAP SuccessFactors Onboarding 1805