SAP Knowledge Base Article - Public

2682080 - Product Specification Missing in Service order

Symptom

You want to deliver a spare part item to your customer which has a product specification assigned to it. When you add the product in the service order you do not find an option to add the product specification information.

Environment

SAP Business ByDesign, SAP ByD, ByD

Reproducing the Issue

  1. Go to Service Order work center.
  2. Navigate to the Service Order Processing view.
  3. Choose the button New and select the option Service Order.
  4. When adding the spare part in the tab Services and Spare Parts you do not see an option to add Product Specification.

Cause

The option to add product specification in service order is not supported in Business ByDesign. You can however, use an identified stock to which the product specification is mapped during the delivery of the spare part. This can be done while issuing the spare part from your warehouse.

Resolution

Please follow the below given steps to map your product specification with an identified stock.

  1. Go to Warehousing and Logistics Master Data work center.
  2. Navigate to the Identified Stock view and choose the New button.
  3. In New Identified Stock screen you have the option to add the Product Specification.

Once the product specification and your product is mapped to the identified stock, you can use the above created identified stock during spare parts issue in logistics.

Keywords

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Product

SAP Business ByDesign all versions