SAP Knowledge Base Article - Public

2679890 - Login Count report in Usage Analytics calculating incorrectly / Log in Count-Differences between Adhoc reporting and performance metrics portal

Symptom

Login Count report in Usage Analytics calculating incorrectly/ / Log in Count-Differences between Adhoc reporting and performance metrics portal

Environment

 SAP SuccessFactors Platform

Reproducing the Issue

  1. Go to admin center 
  2. Select Usage Analytics
  3. Select Login Count or Daily Active Users 
  4. Inaccurate Login Count / Log in Count-Differences between Adhoc reporting and performance metrics portal

Cause

 Logins count in Usage Analytics will always differ from the ad hoc report because those 2 are based on 2 different data sources and cannot match.

  • Login Count report in Usage Analytics is calculated by user created sessions, which may lead to deviations due to network or other issues.

  • Adhoc report only records the actual logins into system in database, so Usage Login Count can only be used as it stands as a reference.

Resolution

For accurate user logins please refer Adhoc report reference KBA's for further details:

  • 2298105 -BizX: User Login Data Report
  • 2412424 -How to report on the Total Logins per Month, Year to Date (YTD) and the Total Logins to Date - Adhoc reports 

Note: Current Reporting Road Map is for a new framework currently planned as an enhancement to a SAC (Sap analytics Report) report framework which will enhance the reporting feature this will allow further enhancement to the existing Usage Analytics Reporting.

Keywords

Login Count, Usage Analytics, Login Count Report, Report, Login, Adhoc, Incorrect session, usage analytics, Daily active users, Ad-Hoc Reporting, Active Users , KBA , LOD-SF-PLT-PMP , Performance Metrics Portal Issues , LOD-SF-PLT , Foundational Capabilities & Tools , Problem

Product

SAP SuccessFactors HCM Suite all versions