SAP Knowledge Base Article - Public

2673969 - Access Denied to Deleted Job Requisition after Proxy

Symptom

When trying to access to "Deleted Job Requisition" after proxy you receive "Access Denied Error" message

Environment

BizX Platform

Reproducing the Issue

  1. Login as User A
  2. Proxy as User B
  3. Type "restore deleted requisition" into search box
  4. Access Denied Error message is displayed

Cause

This is caused since User A does not have access to "Admin Center" (also known as Admin Tools) after proxy with User B.

Resolution

In order to access to "Deleted Job Requisition" User A should be granted to access "Admin Tools" (or Admin Center). This permission can be easily edited for her in Proxy Management where you need to enable Admin Tools check box.

Once done, please save and perform the procedure again.

See Also

2087311 - Proxy Management - BizX Platform - SAP Support Portal

Keywords

proxy, deleted job requisition, error , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-PLT-RBP , Role Based Permissions , Problem

Product

SAP SuccessFactors HCM Core all versions