SAP Knowledge Base Article - Public

2673500 - You Do Not Get Notifications For Activities

Symptom

You do not get notifications for Activities such as Phone Calls, Appointments,etc before start time of the Activity.

Environment

SAP Hybris Cloud For Customer.

Reproducing the Issue

  1. Go to Activities work center.
  2. Go to Appointments view.
  3. Click on New.
  4. Enter all the mandatory fields and click on Save.
  5. You expect a notification to be sent to Organizer and Attendees before the start time of Appointment but no notification is received by them.

Cause

As per the standard functionality notifications will not be sent for Activities such as Phone Calls, Appointments,etc before start time of the Activity.

Resolution

You will have to use workflow rules as per your use case to achieve this.

See Also

0DC2010EC2200C00C01749CB4AD3E2378C0FA85082C9368923DBF7F5727DCE71DC01BAAF231C3642F96C70BEFDF22F14B7C82D2316C354523323AE8429B148F345202A2AF87E7B3E80DC31BF58A9494D5139E728EA648B61D5FFD0E7B6FE00

Keywords

activities , appointment , notification , phone call , task , KBA , workflow , activities , notification , start time , appointment , LOD-CRM-WKF , Workflow , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer all versions