SAP Knowledge Base Article - Public

2673407 - Exporting a model (Deployment menu) to a file does not complete in SAP Analytics Cloud

Symptom

  • Exporting a model in the deployment menu never ends, or may end eventually with error in SAP Analytics Cloud (SAC).
  • Status remains "in process" for a long period of time.
  • The chosen export folder may contain files with some of the data but the export will be incomplete.

Environment

  • SAP Analytics Cloud 2018.12

Cause

This is due to exporting a large model which causes the request to timeout.

Resolution

  1. Click the top left dropdown menu, and go to System/Administration
  2. Under the first tab "System Configuration", click the the pencil button on top right corner
  3. Turn on "Enable Job for Export and Import" and save by clicking the top right "Save" button 
  4. Do your export workflow again.  Please do not navigate away from the export page to give it some time to process the export and package download.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0