SAP Knowledge Base Article - Public

2672526 - Error Message: “ISS-046: E-mail example@example.com is already taken. Please enter a different e-mail address” While Accessing the Views in E-mail Integration Work Center

Symptom

Your requirement is to understand if E-mail Integration work center views are accessible. Upon accessing the User Settings view or Groupware Settings view, you receive the below error:

ISS-046: E-mail example@example.com is already taken. Please enter a different e-mail address

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to E-mail Integration work center
  2. Go to the respective views User Settings or Groupware Settings
  3. Able to see the mentioned error

Cause

Error message is due to blank E-Mail ID maintained for the logged in Business User.

Resolution

E-mail ID should not be blank for any user. The error message shall not be seen if the logged in Business User has a unique E-Mail ID maintained in the system.

While loading the iCRM UIs, each Business User is identified by a unique E-Mail address. Therefore, the user trying to access should have unique E-Mail address.

The default E-mail ID which is example@example.com can only be used or maintained for one Business User whose E-Mail ID is blank. But for all other users it must be uniquely maintained.

To successfully access E-mail Integration work center, maintain E-Mail ID for the Business User trying to access E-mail Integration work center.

Keywords

E-mail Integration, Email Integration, E-mail ID, Email ID, User Settings, Groupware Settings , KBA , e-mail integration , email integration , e-mail id , email id , user settings , groupware settings , LOD-CRM-INT-OEM , Provisioning issues for OEM integration (eg iCRM) , Problem

Product

SAP Cloud for Customer add-ins all versions