Symptom
- Assignee entered incorrect information in candidates Alien Work Until Date;
- Or above date was not entered or available in Onboarding process, then leading to the Reverification activity not being triggered
Environment
SAP SuccessFactors Onboarding
Cause
Incorrect Information.
Resolution
Kindly submit a ticket with SAP Cloud Product Support via SAP One Support Launchpad, our compliance team will verify first before proceeding on your request.
Please follow the template below when creating a case.
Subject: Need to Correct Alien Work Until Date - [InsertNameofCandidate]
Component: LOD-SF-OBD-I9
Problem Description:
Reason for Correcting Alien Work Until Date
Affected Candidates (Full Name)
Username for Support Access (Read the agreement below)
May we have your approval for accessing your system environment to continue the request? (Reply with your confirmation and username to access, refer to KBA listed below)
With your approval, accessing your system environment, you agree to the actions we will take below.
To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892. |
NOTE:
- SAP Cloud Product Support needs to confirm first with the compliance team before proceeding with your request.
@Support team : please check Internal Memo
Keywords
Alien, Work, Until, Date, I9AlienWorkUntilDate, US I-9, Incorrect Date, Wrong Date, Incorrect Information, Trigger Reverification