SAP Knowledge Base Article - Public

2662495 - How to Change the Logon Language on Cloud for Customer Extended App When Using Single Sign On

Symptom

When you select the option to use Single Sign On (SSO) to login on the Cloud for Customer Extended App you don't have an option to change the language.

app_SSO2.png

Environment

SAP Hybris Cloud for Customer

Cause

The system auto select the determined language in the device.

Resolution

To change the language you need to:

  1. Disable the Single Sign On option
  2. Change the language
  3. Enable Single Sign On option again.

app_SSO1.png

Keywords

Cloud for Customer Extended App ; Single Sign On language , KBA , AP-RC-MOB-UIF , Responsive UI , Problem

Product

SAP Cloud for Customer add-ins all versions