SAP Knowledge Base Article - Public

2661494 - Warranty Details of Registered Product is Not Copied to Ticket

Symptom

Warranty details of registered product is not copied to ticket when you add the product in the ticket

Environment

SAP Hybris Cloud for Customer all versions

Reproducing the Issue

  1. Go to Service work center.
  2. Select Tickets view.
  3. Open Ticket ABC (ABC represents the ticket ID).
  4. Check the Product Facet, you have added a Product XYZ (XYZ represents the product name)
  5. Check the fields Warranty From and Warranty To of XYZ, they are empty.
  6. Now go to the Products work center
  7. Select the Registered Products work center view.
  8. Open the Registered Product XYZ.
  9. The Warranty Start Date and End Date are maintained here.

Cause

The Warranty of XYZ is expired.

When a registered product with expired warranty is entered into a ticket (validity end date is in the past compared to initial receipt time point of the ticket), then the warranty will be not taken over into the ticket and a warning message will be raised.

Resolution

This is an expected standard behavior.

See Also

2371788 - Warranty is not Being Copied to the Tickets

Keywords

Warranty , Ticket , Registered Product , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions