SAP Knowledge Base Article - Public

2659768 - Provide Interview Feedback To-Do Tile Not Removed from Home Page - RCM

Symptom

The Provide Interview Feedback To-Do tile is not removed from the home page when a user provides feedback for a candidate via Interview Central, and then clicks I'm Done.

Environment

SAP SuccessFactors Recruiting Management

Cause

The user failed to provide an Overall Rating for the candidate.

Resolution

  • The Provide Interview Feedback To-Do tile will only be removed once the user has given an overall rating (Thumb Up/Thumb Down) for the candidate in Interview Central, then clicked I'm Done (tapped on Submit via the mobile application.)
  • Once an overall rating has been given, pending feedback in the requisition the to-do tile will be removed from the home page.

Note: The Overall Rating refers to Thumb Up/Thumb Down. Giving competency ratings will not remove To-Do tasks.

Keywords

SF, success factors, RCM, todo , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions