SAP Knowledge Base Article - Public

2656502 - Generate Summary Button Greyed Out in Appointments.

Symptom

The Generate Summary button is greyed out for Appointments without Accounts.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Go to Activities work center.

Go to the Appointments view.

Select any Appointment without Account.

Click on the Actions button.

Generate Summary option is greyed out.

Cause

If any Activities in the system does not have any Account UUID linked, the generate summary will not be enabled.

Resolution

This is an expected system behavior.

Keywords

Generate Summary, Generate Summary greyed, Appointments Generate Summary , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions