SAP Knowledge Base Article - Public

2651858 - Unable to Edit or Share a Talent Pool – Recruiting Management

Symptom

 After the creation of a Talent Pool I’m currently unable to share or edit the same.

Environment

  • SuccessFactors Recruiting Management (RCM)

Reproducing the Issue

  1. From Home select Recruiting
  2. Click on Candidates
  3. Click on TALENT POOLS
  4. The column owner will be empty if you’re logged in as the user who created the talent pool

CRM_talent_pool_missing_owner.png

Cause

Permission settings and the target population of the role assigned to the user has limited visibility within user's location. This means the user cannot see user's data from other locations. In this case, the column owner under Talent Pools will not display the talent pool’s owner.

Resolution

Changing this target population configuration brings the owners data back.

In order to perform this, use the following steps:

  1. Admin Center > Manage Permission Roles > Desired Role > uncheck “Exclude Granted User from having the permission access to him/herself.” and save the changes.

  2. Admin Center > Manage Permission Roles > Desired Role > Manage User > check Employee Export and save the changes.

CRM_permission_population.png

CRM_permission_employee_export.png

See Also

Keywords

CRM, Candidate Relationship Management, Talent Pool, unable to edit or share, can't edit or share, share, edit, Recruiting Management, RCM , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RCM-CRM , Candidate Relationship Management , Problem

Product

SAP SuccessFactors Recruiting 1805