SAP Knowledge Base Article - Public

2645860 - You Cannot Add a Field to The Duplicate Check in The Lead TI

Symptom

You cannot add a standard field as a column to the Lead Duplicate check of the Associate Account and Contact pop up.

Environment

SAP hybris Cloud for Customer.

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open Lead ABC (ABC represents the Lead ID).
  4. Select the Adapt--->Edit master layout.
  5. Select the Actions button.
  6. Select Associate Account and Contact.
  7. Hover over a column in the duplicate check section.
  8. Select the add fields icon.
  9. No Data displayed.

Cause

This is the expected system behaviour. Currently it is not possible to add fields to the Duplicate check seciton.

Resolution

If you need this functionality urgently you may contact your implementation manager to help with such request or post your new require on the customer Influence site:

https://influence.sap.com/sap/ino/#/campaign/903

Keywords

KBA , sales , leads , associate account and contact , column , add fields , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer 1805 ; SAP Cloud for Customer 1808