2643033 - You Are Unable to Create a New Ticket Due to Error "Serial ID XYZ is not unique. Please enter a product"

SAP Knowledge Base Article - Public

2643033 - You Are Unable to Create a New Ticket Due to Error "Serial ID XYZ is not unique. Please enter a product"

Symptom

When creating a ticket, you enter a serial ID, which is assigned to more than one registered product, and you face the following error message.

"Serial ID XYZ is not unique. Please enter a product"  (XYZ represents the ID of the Product).

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Click on New button.
  4. Enter the Serial ID (Which is assigned to more than one product).
  5. You face the error "Serial ID XYZ is not unique. Please enter a product".

Cause

2565807 - Error Message: Serial ID XYZ is Not Unique. Please Enter a Product.

Resolution

This is the system expected behavior.

When there are multiple Serial ID for different registered product, then the registered product has to be selected first in the ticket creation, then you can select the Serial ID.

If you want this changed, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center (servicecenter@sap.com).

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer.

See Also

More information on the scenario can be found on the Knowledge Based Article: 2565807 - Error Message: Serial ID XYZ is Not Unique. Please Enter a Product.

Keywords

Product; Ticket; Serial ID; Quick Create; Unique; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Hybris Cloud for Customer all versions