2642317 - Chat Integration Is Not Available for Fiori

SAP Knowledge Base Article - Public

2642317 - Chat Integration Is Not Available for Fiori

Symptom

You noticed that the Chat integration is not available for Fiori, but is available for HTML5 when using the CTI feature.

Environment

SAP Hybris Cloud For Customer

Reproducing the Issue

  1. Login in Fiori.
  2. Open the Live Activity Center.
  3. The Chat Box is not available.

Cause

At the moment the Chat feature is only available for HTML5.

Resolution

Fiori is a UI that is receiving new features on every release. At the moment we cannot commit to a date, but this should be enhanced in the next releases. In case you want to follow the status of this enhancement then please raise a request in the Influencer Portal: https://influence.sap.com/SAPCloudforCustomer.

Keywords

Chat; Fiori; HTML5 , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Hybris Cloud for Customer all versions