SAP Knowledge Base Article - Public

2641862 - Ticket Detail View Displayed Instead of Ticket Quick Create

Symptom

Ticket detail view is displayed instead of the ticket quick create when creating a new ticket.

Environment

SAP Hybris Cloud for Customer/ HTML5

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Ticket view.
  3. Click the New button.

OR

  1. Click the New Ticket icon on the left pane.

You can see that the full detail view is displayed instead of the normal quick create window.

Cause

Create tickets in detail view is enabled in the system.

Resolution

To disable the detail view, you have to use the following steps:

  1. Go to the Administrator work center.
  2. Select the Social and Service view.
  3. Click the Ticket configuration hyperlink.
  4. Remove the flag from the checkbox Create tickets in detail view.
  5. Log off and log on again to activate the change.

Keywords

Ticket, Detail View, Quick Create. , KBA , ticket , detail view , quick create , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer all versions