SAP Knowledge Base Article - Public

2641576 - LMS iContent Backup Storage & Restore Policy - [LMS]

Symptom

Inquiry about LMS iContent Backup Storage and Restore Policy

Environment

-SuccessFactors LMS

-Learning Management System

-LMS iContent

Cause

 We removed some file(s)/folder(s) in the iContent storage and would like to know about the renetion policy and how to request for it.

Resolution

SAP will take backup for iContent data daily and the store them for the next 30days.

  • We store the latest 30 days backup of iContent space. For example: lets assume today is 22nd August, in that case, we have the complete backup of the iContent from 23rd July, taken every day until 21st August)
  • If your iContent space was 10 GB as on 23rd July and your next content upload of 1 GB was on 1st August, then there would be 10 GB backup from 23rd July until 31st July and then 11 GB of backup daily from 1st of August until 21st August, as of 22nd August. On 23rd August (considering the example above), the 23rd July backup would be deleted and would be added with 22nd August backup. 
  • So, on any particular day, there would be only 30 days of backup (latest ones)
  • The backup is taken on daily basis. Once every 24 hours.

How to restore iContent file(s)/folder(s): Lets assume you deleted a 1 GB folder on 10th August, you could raise a support incident asking us to restore the backup (complete or a particular folder/file, please specify the path in the support incident if its a particular file(s)/folder(s). This might take upto 3 working days.

PS: Anything before the 30 days period cannot be restored as we store only 30 days backup and not more.

Keywords

iContent Backup, iContent Backup Storage Policy, iContent Storage, Recover iContent, Recover content, Deleted course , KBA , LOD-SF-LMS-PCM , LMS Icontent , How To

Product

SAP SuccessFactors Learning all versions