SAP Knowledge Base Article - Public

2637095 - When Trying to Depersonalize a Ticket Multiple Error Messages Are Displayed

Symptom

When trying to depersonalize a Ticket, the system displays the following error messages:

'Veto, data destruction is not allowed'

'Error during data removal'

'Consistency check resulted in error'

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Highlight the Ticket ABC (ABC represents the Ticket ID).
  4. Select the Actions button.
  5. Select the Action Depersonalize.

The system displays the following error messages:

'Veto, data destruction is not allowed'

'Error during data removal'

'Consistency check resulted in error'

Cause

You can only perform this action for Tickets with the status Closed.

Resolution

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Highlight the Ticket ABC.
  4. Select the Actions button.
  5. Select the Action Set Status.
  6. Select the value Closed for the field New Status.
  7. Select the OK button.

You can depersonalize the ticket once these changes were performed.

Keywords

Depersonalize Depersonalise Ticket Error Not working Veto data removal , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1805