Symptom
When trying to depersonalize a Ticket, the system displays the following error messages:
'Veto, data destruction is not allowed'
'Error during data removal'
'Consistency check resulted in error'
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Select the Tickets view.
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Highlight the Ticket ABC (ABC represents the Ticket ID).
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Select the Actions button.
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Select the Action Depersonalize.
The system displays the following error messages:
'Veto, data destruction is not allowed'
'Error during data removal'
'Consistency check resulted in error'
Cause
You can only perform this action for Tickets with the status Closed.
Resolution
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Go to the Service work center.
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Select the Tickets view.
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Highlight the Ticket ABC.
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Select the Actions button.
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Select the Action Set Status.
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Select the value Closed for the field New Status.
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Select the OK button.
You can depersonalize the ticket once these changes were performed.
Keywords
Depersonalize Depersonalise Ticket Error Not working Veto data removal , KBA , LOD-CRM-SRP , Service Request Processing , Problem