SAP Knowledge Base Article - Public

2635757 - The Action Depersonalize is Not Available For Tickets

Symptom

The action Depersonalize is not available for Tickets.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Highlight Ticket ABC (ABC represents the Ticket ID).
  4. Select the Actions button.

The Action Depersonalize is not available.

Cause

The User, who is logged in does not have the Data Protection and Privacy work center assigned.

Resolution

The Data Protection and Privacy work center needs to be assigned to the User who needs to have access to the Action.

Keywords

Depersonalize Depersonalise Tickets Action Actions not available shown missing , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer 1805