2634150 - Analytics & Reporting - change scope for customer, Support, Implementation

SAP Knowledge Base Article - Public

2634150 - Analytics & Reporting - change scope for customer, Support, Implementation

Symptom

What changes to a BizX/Analytics instance can be handled by the customer through the Admin UI, by a support engineer, and by an implementation team?

Environment

SAP SuccessFactors BizX Reporting and Analytics

Cause

The following list is subject to change with development, and will be expanded to cover any new features.

Resolution

  1. What changes can I perform utilizing the Admin UI?

Analytics user maintenance (create/edit/delete/reset password)

Analytics role maintenance (create/edit/copy/delete)

Report Transfer

Analytics Site Statistics

ORD mass report/query validation

WFA Measure/dimension overrides

Headlines (create/edit/delete)

Resources section (add/delete/organise documents)

 

 

  1. What change requests are out of scope for support and are considered as Implementation requests?

WFA reconfiguration (create/edit/delete measures/analysis options/structures)

WFA cube copying between instances (SAP Store)

 

 

  1. What changes cannot be performed from the Admin UI and needs engagement from Support? (Since product does not support to perform this action from the Admin UI)

 

Org cross reference maintenance (e.g. master reference redesignation)

Headlines (enable/disable)

Purge Analytics cache

WFA Measure Template maintenance (upload/edit/reassign)

Advanced Reporting maintenance (implement/reload/reconfigure)

Keywords

KBA , LOD-SF-WFA , Workforce Analytics & Planning , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, ORD) , How To

Product

SAP SuccessFactors Workforce Analytics all versions