SAP Knowledge Base Article - Public

2633147 - Feed Updates Are Not Generated For a User that is following an Account

Symptom

You are following Account ABC (ABC represents the ID of the Account) and you are not receiving Feed updates for this Account.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

We will use address change in Account as an example scenario.

Prerequisites: Address Change for Account is selected in Feed Settings and the user is following Account ABC.

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open the Account ABC.
  4. Go to the Addresses facet.
  5. Select Edit.
  6. Change the address.
  7. Select Save.
  8. Go to the Feeds view.
  9. Notice that new Feed does not show up for the user.

Cause

The issue occurs because Feed generation has been deactivated in scoping.

Resolution

This is the expected system behavior.

To have the Feeds generated in the system, follow the below steps:

  1. Go to the Business Configuration work centre.
  2. Go to the Implementation Projects view.
  3. Select Edit Project Scope.
  4. Click Next until step 4 Questions.
  5. Expand Communication and Information Exchange > Communities, Document Management.
  6. Deselect question Do you want to deactivate system feed generation for your cloud solution?.

See Also

[Enter your See Also here...]

Keywords

Feed , KBA , SRD-CC-FED , Feeds , Problem

Product

SAP Cloud for Customer 1802