SAP Knowledge Base Article - Public

2630555 - Calendar Map Does Not Display Accounts

Symptom

You want to see Accounts in the Calendar map, however no information is displayed.

Environment

SAP Hybris Cloud for Customer.

Reproducing the Issue

  1. Log into the Fiori client.
  2. Go to the Calendar work center.
  3. Select Day mode.

Day.png

   4. Click on Show Accounts on the map.

ShowAccounts.png

   5. You select All in the dropdown or/and My Team and no information is displayed in the map.

Cause

To use Accounts in Calendar map you should have geo codes maintained in the master data for the search to work and show in the visible map area.

Resolution

You need to configure Address Validation for Geo Tracking in Accounts. Please check the SAP Help Portal for more information regarding Address Validation for Geo Tracking and the Community for more information reagarding Address Validation & Standardization for Accounts using SAP DQM Micro-services.

Keywords

Calendar Map, Account, Geo Code , KBA , LOD-CRM-CAL , Calendar Control , How To

Product

SAP Cloud for Customer 1805 ; SAP Cloud for Customer 1808