SAP Knowledge Base Article - Public

2630307 - Industry Field is Not Replicated to C4C

Symptom

When replicating Business Partner from CRM to C4C the Industry field is not getting updated.

You can check on the C4C payload the following to confirm the behavior:

<IndustrySector actionCode="04">

<IndustryClassificationSystemCode>123</IndustryClassificationSystemCode>

<IndustrialSectorCode>123</IndustrialSectorCode>

<DefaultIndicator>false</DefaultIndicator>

Default Indicator is set as false.

Environment

SAP Hybris Cloud for Customer

Cause

This is happening because in CRM the Standard checkbox, under Industries is not flagged.

Resolution

To replicate Industry to C4C the Standard checkbox should be flagged. Hence, the DefaultIndicator field on C4C payload will be set as true.

Keywords

KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , Problem

Product

SAP Cloud for Customer 1802 ; SAP Cloud for Customer 1805 ; SAP Cloud for Customer 1808