SAP Knowledge Base Article - Public

2629364 - Not Able To Add Lead In Visits Follow-Up Items

Symptom

You are not able to add a Lead in the Visits Follow-up Items.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Visits view.
  3. Open any Visit.
  4. Go to the Follow-up Items facet.
  5. Click New (Follow-up Items).
  6. The Lead object is not available.

Cause

Currently Lead is not available in Visits Follow-up Items. You can create Follow-up Items for Opportunity, Service Ticket, Sales Quote, Appointment, Phone Call, Visit and Task.

Resolution

This is the expected system behavior.

If you need to use Lead in Visits Follow-up Items urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact the Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.


An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Visits Follow-Up Items, Lead , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer 1802 ; SAP Cloud for Customer 1805 ; SAP Cloud for Customer 1808 ; SAP Cloud for Customer 1811 ; SAP Hybris Cloud for Customer 1711