SAP Knowledge Base Article - Public

2628590 - Service Templates Are Not Seen by User

Symptom

You have created several Service Templates to be used by the system Users, but they cannot see them.

Environment

SAP Hybris Cloud for Customer. All versions.

Reproducing the Issue

  1. Log in with User user01 (user01 represents the ID of the affected User).
  2. Go to the Service work center.
  3. Go to the Templates view.
  4. You cannot see the templates.

Cause

The Template is not flagged as Corporate.

Resolution

The Corporate flag indicates if the Template should or should not be seen by all users with access to the Service work center.

If it is not flagged, only users with access to the Administrator work center, Service and Social view.

To give the user access to it, you need to edit the Business User or Business Role Access Rights and add the Workcenter View ID SEODSOCIALADMINWCVIEW.

Keywords

Template ; Service ; Corporate ; Administrator ; Service and Social ; Business Role ; Access Rights ; Business User , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions