SAP Knowledge Base Article - Public

2625208 - LMS Expiration Notifications Not Sent at Expected Interval

Symptom

The reminder notifications is not being received on the expected interval (i.e. 14 day threshold) when its initial threshold is set to 15 days and was changed to be 14 days.

Environment

LMS SuccessFactors Learning

Reproducing the Issue

N/A

Cause

The reason why the notifications is not received as the expected interval is because when the Learning Expiration Notification APM ran, the current reminder period that the system calculated is still the initial setting 15 days. There is no current functionality in the UI that will allow us to overwrite this value. The APM will need to finish its run first before the new period value can take effect.

Resolution

Submit an incident to the Product Support team through your portal to verify the reminder period value for the item. Provide the following details:

- Item ID

- Threshold

- Period (reminder period)

- Assignment date and required date for the item

The Product Support team can verify if there was been any changes on the item threshold and reminder period setting and cross check that to the time the APM runs to confirm as to when the reminder period should be received.

See Also

NOTE: For Product Support

Please check the internal memo section

Keywords

threshold, reminder period, email not received, interval, expected date, reminder notification not received, Expiration Notifications Not Sent at Expected Interval, Learning Expiration Notification , KBA , LOD-SF-LMS-NOT , Notifications , Problem

Product

SAP SuccessFactors Learning 1711